Loading...

Indexing: Troubleshooting

Table of Contents

IND0002: Backup pending with Error Code [14.96] [14.95] "Failed to start createIndex on MediaAgent..."

Symptoms

You may receive this Job Pending Reason error code [14:96]:

Failed to start createIndex on MediaAgent […]. Please check the following: network connectivity between client and MediaAgent, MediaAgent's name can be resolved, and this product's services are running on the MediaAgent.

You may receive this Job Pending Reason error code [14:95]:

Failed to start createIndex on MediaAgent […] (timeout). Either improper host name resolution, or wrong host name, or the MediaAgent you're trying to contact isn't executing. Please verify software configurations, including name resolution, on both client and MediaAgent and check network connectivity between client and MediaAgent.

Causes

This error can be produced by these causes:

  1. The host file on the CommServe instance or a MediaAgent contains incorrect network information.
  2. MediaAgent services are not running, or the MediaAgent host is down.
  3. VPN tunnels are incorrectly configured.

Resolutions

For each of the causes listed above, follow these steps:

  1. Verify the configuration information in the hosts files on the CommServe host and the MediaAgent host.
  2. Ensure that the SnapProtect Software Services are running on the MediaAgent. These include:
    • NetApp Communications Service, GxCVD. Runs on all CommCell computers and uses TCP port 8400.
    • NetApp Server Event Manager, GxEvMgrS. Runs on the CommServe host and uses TCP port 8401.
    • NetApp Client Manager Service, GxClMgrS. Runs on all CommCell computers and uses TCP port 8402.

    See Services - Advanced for details.

  3. Verify connectivity by entering this line at the Windows command prompt on the client computer:

    C:\>software_installation_directory\Base\cvping "MediaAgent_client_name" -UseIPv4 -Port port_num

    The client can reach the MediaAgent if the cvping command returns "Connection successful".

    Refer to Firewall - Getting Started - Overview for information on opening ports and ensuring that the Firewall is properly configured to allow SnapProtect components to connect as required.

  4. If there is no firewall, and no ports are blocked between the Client and MediaAgent, and the problems persist, please check your network to ensure that the client can communicate with the MediaAgent.

IND0003: Error Code [14:72], "Out of cache space after trying to free...blocks in cache area..."

Symptom

Receiving this Job Pending Reason error code [14:72]:

Out of cache space after trying to free nnn blocks in cache area area_name.

Resolution

Free up space on the drive that holds your Index Directory, or move your Index Directory to a different location (see Moving the Index Cache Directory).

IND0004: Backup is pending with error code [32:406]

This error code can have either of these basic descriptions:

  • The Index Cache for the MediaAgent is disabled.
  • The MediaAgent is not active.

See this article in the SnapProtect KnowledgeBase:

IND0004: A backup job is Pending with the error code 32:406

IND0005: Backup is pending with error code [82:156], "The destination encountered an error while processing the data from the source"

See this article in the SnapProtect KnowledgeBase:

IND0005: A backup job is Pending with the error code 82:156