Loading...

MySQL Block-Level Backup

Block-level backup analyzes the source volume and backs up the extents (groups of contiguous blocks) for supported databases.

For more information on block-level backup and its benefits, see Block-Level Backups.

Notes:

  • Block-level backups are supported only on Linux platforms. For more information, see System Requirements - MySQL Agent.
  • For block-level backups, the supported Linux platforms must have kernel version 3.16, 3.12, 3.10, 3.8 or earlier, and glibc 2.17 or earlier.
  • A symbolic link path for data directory is not supported for MySQL block-level backups.
  • Network File System (NFS) is not supported for MySQL block-level backups.
Expand All

List of Supported Kernel Versions

If your kernel version is not listed in the following table, you can opt for on-demand kernel version support. Please contact Commvault Support to get on-demand kernel version support.

Kernel Version Operating System
3.16.0-4-amd64 Linux
3.10.0-229.el7.x86_64 Linux
3.10.0-123.el7.x86_64 Linux
3.8.13-16.2.1.el6uek.x86_64 Linux
3.2.0-4-amd64 Linux
2.6.39-400.209.1.el5uek Linux
2.6.39-400.17.1.el6uek.x86_64 Linux
2.6.39-300.26.1.el5uek Linux
2.6.32-431.el6.x86_64 Linux
2.6.32-358.el6.x86_64 Linux
2.6.32-71.el6.x86_64 Linux
2.6.32-5-amd64 Linux
2.6.26-2-amd64 Linux
2.6.26-1-amd64 Linux
2.6.18-371.el5xen Linux
2.6.18-371.el5 Linux
2.6.18-348.el5xen Linux
2.6.18-348.el5 Linux
2.6.18-194.17.1.el5_lustre.1.8.5 Linux
2.6.18-164.el5xen Linux
2.6.18-164.el5 Linux
2.6.18-128.el5xen Linux
2.6.18-128.el5 Linux
2.6.18-92.el5xen Linux
2.6.18-92.el5 Linux
2.6.18-53.el5xen Linux
2.6.18-53.el5 Linux
2.6.9-55.ELlargesmp Linux
2.6.9-55.ELsmp Linux
2.6.9-55.EL Linux

Related Topics

Configuring a Subclient for MySQL Database Block-Level Backups

Perform a Block-Level Backup for MySQL Databases

Restoring MySQL Database Tables and Instances