Loading...

Deprecation Notice for VMware Backups Using vcbMounter

Backups using vcbMounter with Virtual Server Agent (VSA) for VMware are not supported in this version of the software. For more information about the Obsolescence Policy, see End-of-Life, Deprecated and Extended Support - Obsolescence Policy.

Effective

Version 11

Effect of Deprecation

vcbMounter is no longer supported by VMware, and cannot be used with Commvault software.

Replacement Product

VSA backups use vStorage APIs for Data Protection (VADP) for all supported versions of ESX and ESXi servers.