Loading...

Deprecation Notice for Image Level Agent

The Image Level Agent is deprecated in this version of the software, and you cannot install it. For more information about the Obsolescence Policy, see End-of-Life, Deprecated and Extended Support - Obsolescence Policy.

Effective

Version 11

Effect of Deprecation

If you have the Image Level Agent installed on an existing client, you can upgrade the agent to the current software version. The upgrade supports only restore operations; backup operations are not supported. For more information about the Image Level Agent, see Overview - Image Level iDataAgent.

Note: For Version 9 Image Level clients installed on a Version 11 CommServe, file-level data restore from a Version 9 MediaAgent is not supported. Restores are supported after you upgrade the MediaAgent to at least Version 10.

Replacement Product

The functionality of the Image Level agent will be available in Service Pack 2 using block-level backup. We recommend using the block-level backup method as soon as it is available. No new license will be required for block-level backup. For instructions on transitioning from Image Level on UNIX to block-level backups, see Transitioning from Image Level on UNIX Agent to Block-Level Backups.